The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

SDB:WinModems With SUSE LINUX 9.1

Şuraya atla: kullan, ara


Version: 9.1

Symptom

You want to use your WinModem with SUSE LINUX 9.1 but you cannot find any suitable driver in the distribution.

Cause

As of the completion of version 9.1, there were no WinModem drivers available for Kernel 2.6.x with the exception of the SmartLink drivers, which made it into the distribution just in time, and Lucent's ltmodem drivers.

Since WinModem drivers are not Open Source, SUSE LINUX AG cannot influence their development.

Solution

Currently none, since WinModems cannot be used in SUSE LINUX 9.1 without drivers with Kernel 2.6.x support.

Nevertheless, note that the SmartLink driver already supports several types of WinModems. To find out whether your modem type is supported by the SmartLink driver or not, refer to our hardware database (http://cdb.suse.de/). In addition, see also the following article from our support database:

SDB:How To Use the Hardware Database (CDB)

Note

There are currently no WinModem drivers for 64-bit Linux systems. For this reason, the 64-bit version of SUSE LINUX 9.1 does not include any driver for WinModems.

SDB:Manual Setup of the SmartLink Driver (SUSE LINUX 9.1)


<keyword>91,winmodem,smartlink,intel,536,537,hsfmodem,linmodem</keyword>