The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

SDB:New version of stunnel

Şuraya atla: kullan, ara


Version: 8.2

Symptom

The launch of stunnel from a script results in an error message.

Cause

The stunnel version included in SuSE Linux 8.2 is version 4. This version no longer supports any options on the command line.

Solution

SuSE Linux 8.2 also includes the script /usr/sbin/stunnel3_wrapper, which is able to convert the command line options into a stunnel-apt configuration file and to use it when starting the program:

/usr/sbin/stunnel3_wrapper stunnel OPTIONS

(Note that OPTIONS must be replaced with your actual options). The created configuration file produces the standard output. This enables you to use these entries to easily generate a durable configuration file for the future.

SDB:Known Problems and Special Features in SuSE Linux 8.2


<keyword>stunnel</keyword>