The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

SDB:Java Support Missing Following a 9.2 Standard Installation

Şuraya atla: kullan, ara


Version: 9.2 - 9.2

Belirti

Standart yükleme sonrasında Mozilla/Firefox kurdunuz ve bu tarayıcılar ile Java içeriğine sahip herhangi bir ağ sayfasını görüntülemiyorsunuz. Fakat Java Runtime Environment yüklüdür ve Konqueror böyle içerikleri görüntülemektedir.

Sebep

Gerekli olan tarayıcı eklentisi yüklenmemiştir.

Çözüm

YaST2'yi kullanarak java-1_4_2-sun-plugin paketini yükleyiniz. Ardından istediğiniz bir tarayıcıyı çalıştırın ve eklentilerin yüklenip yüklenmediğini kontrol etmek için URL alanına about:plugins yazınız. Yüklü eklentiler arasında Java eklentileri de olmalıdır.

Bir 64Bit sistem için (AMD64 veya Intel EM64T) Mozilla/Firefox'un 32-bit sürümünü yükleyin, çünkü 64-bit Mozilla/Firefox modülü çalışmaz.

Eğer YOU (YaST Online Update -YaST Çevrimiçi GÜncelleme) ile güncelledikten sonra eklentilere artık erişilemiyorsa, aşağıdaki scripti kök kullanıcı olarak başlatınız:

/opt/mozilla/bin/add-plugins.sh

<keyword>java,9.2,browser,mozilla,firefox,konqueror,sun_java,sun,plugin,opera</keyword>